• Announcements

    • Songstuff

      New Chat App   06/02/2017

      We have a new chat app available. You will need to sign up for it. You can pick up the invite link at the top of your member hub page:   http://forums.songstuff.com/member/hub/   Remember to use your Songstuff registered email and user name when you sign up! Using the invite link will automatically add you to the Songstuff chat channel.
tunesmithth

New glitch

14 posts in this topic

Just made a new post over in the drum forum & was unable to get the video to post in screen display form. I tried editing the post 4 different ways, including implanting it as media, but no-go! It will only display the vid link.

Just wanted to make you aware the something has changed. Immediately following our big format change, I re-implanted a number of videos in this section to correct the issue with screen display size. They set-up just fine. Now they don't!

Here's the post link - http://forums.songstuff.com/topic/42570-random-drums/

Tom

Share this post


Link to post
Share on other sites

Just tried using IE.....no difference!

Share this post


Link to post
Share on other sites

On it :)

1 person likes this

Share this post


Link to post
Share on other sites

That's new. Is it only in that section?

 

Let's see. 

normal link : https://www.youtube.com/watch?v=77ubn-r9v9M 

 

Embed link: <iframe width="560" height="315" src="https://www.youtube.com/embed/77ubn-r9v9M" frameborder="0" allowfullscreen></iframe>

 

 

using the youtube tag, I don't think this exists anymore in the new version but what the heck, let's just try it : 7ubn-r9v9M

 

 

EDIT: yup

 

 

1 person likes this

Share this post


Link to post
Share on other sites

It appears to be only specific sections Mahesh.

From what I can tell, vids still post correctly in musician's lounge and the critique sections.

Share this post


Link to post
Share on other sites

Hmmmm though John knows better around the settings there. Will give it a look :) 

 

John let me know where you did the tweak if you already have. I'm curious. 

 

Thanks,

Mahesh

Share this post


Link to post
Share on other sites

I suspect there may be a difference between YouTu.be links and YouTube.com links

Share this post


Link to post
Share on other sites

Guess that's a possibility, but I'm not sure it explains why all the other YouTu.be links I posted in that section posted correctly? 

I was curious, so I just checked your theory by making a test post over in musicians lounge of a YouTu.be link. Nope....it posted with the screen display. I've hidden the post, but you can go check for yourself http://forums.songstuff.com/topic/42592-test/

Tom

Share this post


Link to post
Share on other sites

Guess that's a possibility, but I'm not sure it explains why all the other YouTu.be links I posted in that section posted correctly? 

I was curious, so I just checked your theory by making a test post over in musicians lounge of a YouTu.be link. Nope....it posted with the screen display. I've hidden the post, but you can go check for yourself http://forums.songstuff.com/topic/42592-test/

Tom

Lets test it again by posting that same link, in the exact same manner here - https://youtu.be/OUI58l4LzdU

As you can see...nope! Will only post the link itself.

Share this post


Link to post
Share on other sites

Okay Tom. Can you try this. 

 

Copy the link youtu.be link from your video. Paste it here. press the enter/return key. Now wait for a couple of seconds without typing anything and see if the video pops up in the editor itself. Because it is working for me. Here in this section.

 

 

 

 

 

 

Share this post


Link to post
Share on other sites

Tom, can you check from your end if the embed permissions are enabled for this video in your video settings on youtube -  https://youtu.be/oGDtmsuqDDo

 

Because I can't embed it. I can embed your other video though which is very strange!

Share this post


Link to post
Share on other sites

Should all be enabled Mahesh, but I'll check it out right now.

Share this post


Link to post
Share on other sites

Mahesh....it IS set to allow embedding, as are all my other vids. :eusa_think:

Concerning your suggestion for attempting a copy/paste, are you suggesting pasting in the actual video page URL or the vid share-link?

Tom

*Just posted a pair of roll tutorials over in the drum section. Pasted them in, clicked on "enter & the screen displays appeared. Who knows? LOL

Share this post


Link to post
Share on other sites

Also....the SoundCloud "Share" link I pasted in to last night's post in musician's lounge did NOT convert to player display form. It remained a link.

http://forums.songstuff.com/topic/42578-adam-audio-30-second-soundtrack-competition/

I'm fine with it as a link, but since that's NOT the typical result, I wanted to make you aware.

I'll go away now and stop making work for you guys LOL

Tom

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.