Jump to content

Your Ad Could Be Here

Recommended Posts

One thing seems apparent about the linnstrument.  As far as learning the thing as a musical instrument, there is nothing on the web.  Sure there are plenty of vids about cool technology tricks but nothing about educating yourself for it. 

 

While I wait for the real deal to arrive I've been working out scales and chords on a printout of the surface. Coming up with various ideas.  Once I get more aquainted I'll start posting my lessons here 

Why here when I'm the only linnstrumentalist?  It could attract more viewers to this site and some of them may actually be songwriters. And it makes my life easier with all my other responsibilities.

 

 

Link to comment
Share on other sites

Bump... Linnstrument arrived earlier then expected.  I had less than a half hour with it before I had to run off to work.

  • Like 1
Link to comment
Share on other sites

That sucks! Not that it arrived earlier, but such a brief time to play is surely teasing!

Link to comment
Share on other sites

btw I shared your blog onto the Songstuff Facebook page :)

Link to comment
Share on other sites

Thanks Rudi.

 

Looks like I'm getting a new computer whether I like it or not.

 

When testing I noticed that the linnstrument would fall asleep over time (an hour) due to lack of current running through the usb.  So I'd have to close the program, disconnect then reconnect the usb and reopen the program.  I got tired of that and decided to use a power supply as it has a power supply input and I have a power supply that matches the input.  I decided to switch from the supplied usb cable to a midi-usb cable I have just for testing purposes.  It worked fine.   

And then..... and then....

When I went back to using the usb out on the linnstrument the usb was not recognized.  I tried to re install the drivers to my damndest to no avail.  What's worse is that now my usb-midi cable was not being recognized either.  I had another usb-midi cable lying around so I tried to use that.... Nothing.

 

The midi out on the linnstrument works fine on the only non computer midi device I have.

Boss_DR-5.png

 

My ztars are also not responding via the midi-usb cable.

 

Conclusion.  It's my computers hardware registry.  I tried updating, uninstalling re installing.  Everything.

So I go on the web with chrome and there is a little note from google.  Chrome will no longer be supported in Vista as MS no longer supports vista.

 

It's time for a new OS.  The problem is Windows is not offering upgrades to Win10 from Vista. If you want to buy Win10 you can but it's got no warranty and my hardware may not support the OS.  Yippie :angry2:

 

The linnstrument took a lot out of me financially.

 

I do have a windows10 laptop but it's simply not powerful enough.  It was a dell refurbished unit that got an os upgrade to windows7 from which I got an upgrade to Win10.  It's got a centrino (yikes) processor not much ram or hard drive space. It's a business class computer (stripped of features) that I only use for work. I'm reluctant to plug the linn in and run it through there.

 

So I'm going to have to wait a month before I can price desktop computers.  I'll prolly get a Dell

Link to comment
Share on other sites

ouch !  :(

 

At least you understand the nature of the problem. I wouldn't have the first clue

Link to comment
Share on other sites

Yep did all that too. about a hundred times.  Also tried all my usb connections with my midi - usb connectors and the direct usb from the linnstrument.  Same thing.  I keep getting "The device was not successfully installed" when I try to run things again.

 

I think I just have an overload of usb-midi connectors that I've used through the years.  I spent a lot of time with the device manager trying to get anything midi to run.

 

Meanwhile I took the plunge.  I bought a Dell with an 17 4790 (4th generation) processor. 16 gigs of ram and 256 gig ssd and a 2 terabyte hard drive.  Looks like things are going to be a little thin this month.  

Vista is no longer supported by Microsoft and as a result many companies have or will stop supporting it soon.  Even chrome gave me a flag saying it would no longer update my browser.

 

 

Edited by TapperMike
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Your Ad Could Be Here



  • Current Donation Goals

    • Raised $1,040
×
×
  • Create New...

Important Information

By continuing to use our site you indicate acceptance of our Terms Of Service: Terms of Use, our Privacy Policy: Privacy Policy, our Community Guidelines: Guidelines and our use of Cookies We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.